Embedded Video does not more work

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Embedded Video does not more work

Michelle Konzack
Hello Experts,

On my website <http://www.miila-mahe-aed.eu/> I have several videos  and
the one in this page <http://www.miila-mahe-aed.eu/animals/> (the  bunny
animation) is working properly.

This one (nearly at the end)
<http://www.miila-mahe-aed.eu/projects_24v/heavy_works/atika_concrete_mixer/>
WAS working but now it show an error message:

    A plugin is needed to display the content.

WTF?  --  If you go to the video direkt
<http://www.miila-mahe-aed.eu/projects_24v/heavy_works/atika_concrete_mixer/atika_concrete_mixer.mp4>
it just works.

I have nothing changed and it stoped from one day to another.

Now I have uploaded a small video from my mini-tractor here
<http://www.miila-mahe-aed.eu/farmhouse/uuetoa.html>
and it show the same error.

Can someone enlight me whats going on here?

Thanks in avance

--
Michelle Konzack        Miila ITSystems @ TDnet
GNU/Linux Developer     00372-54541400

______________________________________________________________________
css-discuss [[hidden email]]
http://www.css-discuss.org/mailman/listinfo/css-d
List wiki/FAQ -- http://css-discuss.incutio.com/
List policies -- http://css-discuss.org/policies.html
Supported by evolt.org -- http://www.evolt.org/help_support_evolt/

signature.asc (853 bytes) Download Attachment
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Embedded Video does not more work

Philip Taylor (Webmaster, Ret'd)
What leads you to believe that this is a CSS issue, Michelle ?

Michelle Konzack wrote:

> Hello Experts,
>
> On my website <http://www.miila-mahe-aed.eu/> I have several videos  and
> the one in this page <http://www.miila-mahe-aed.eu/animals/> (the  bunny
> animation) is working properly.
>
> This one (nearly at the end)
> <http://www.miila-mahe-aed.eu/projects_24v/heavy_works/atika_concrete_mixer/>
> WAS working but now it show an error message:
>
>     A plugin is needed to display the content.

______________________________________________________________________
css-discuss [[hidden email]]
http://www.css-discuss.org/mailman/listinfo/css-d
List wiki/FAQ -- http://css-discuss.incutio.com/
List policies -- http://css-discuss.org/policies.html
Supported by evolt.org -- http://www.evolt.org/help_support_evolt/
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Embedded Video does not more work

Michelle Konzack
Hi Philip...

On 2017-06-03 12:18:42 Philip Taylor hacked into the keyboard:
> What leads you to believe that this is a CSS issue, Michelle ?

Grmpf! -- have used the wrong Mailinglist from my abook!

However, if you have an idea, you can PM me.

Have a nice day


--
Michelle Konzack        Miila ITSystems @ TDnet
GNU/Linux Developer     00372-54541400

______________________________________________________________________
css-discuss [[hidden email]]
http://www.css-discuss.org/mailman/listinfo/css-d
List wiki/FAQ -- http://css-discuss.incutio.com/
List policies -- http://css-discuss.org/policies.html
Supported by evolt.org -- http://www.evolt.org/help_support_evolt/

signature.asc (853 bytes) Download Attachment
Loading...